HomeGroupsTalkZeitgeist
This site uses cookies to deliver our services, improve performance, for analytics, and (if not signed in) for advertising. By using LibraryThing you acknowledge that you have read and understand our Terms of Service and Privacy Policy. Your use of the site and services is subject to these policies and terms.
  • LibraryThing
  • Book discussions
  • Your LibraryThing
  • Join to start using.

text

Bug Collectors

Join LibraryThing to post.

1cindydavid4
Nov 8, 2017, 11:55pm Top

For some reason, posts on my group discussions have migrated to the center of the page. I am viewing all comments within a two inch window, and the name of the poster is squised in with the date so its almost impossible to read. It only happens on this site.I have Chrome, Windows 10. Any suggestions how I can make it look readable again?

2jjwilson61
Nov 9, 2017, 10:00am Top

Probably someone posted something with a really long string of characters with no spaces breaking it up. But you need to post what the group is if you're going to get any useful help.

3MarthaJeanne
Nov 9, 2017, 10:31am Top

Not just group. Link to the topic.

4cindydavid4
Nov 9, 2017, 7:00pm Top

um Im a member of several groups and participate in many topics. I have no idea where this would have come from. That being said is there any kind of solution that the site has to fix it? I get why it happened but there has to be a way for it to be fixed without looking for a needle in a hay stack

5lilithcat
Nov 9, 2017, 8:09pm Top

>4 cindydavid4:

So you're saying it's happening in all topics in all your groups?

If that's the case, it's unlikely to be "something with a really long string of characters with no spaces breaking it up", because that should affect only the topic in which that was posted.

Are you seeing this anywhere other than the talk pages? Could you link to one of the pages where you're seeing it? It's really hard to diagnose the problem based on what you've said thus far.

6jjwilson61
Nov 9, 2017, 9:27pm Top

Have you tried a different computer, or a different browser? Did you recently install a browser plug-in?

7lorax
Nov 10, 2017, 8:57am Top

We really need a link to a topic where you see this and a screenshot of what you see.

8cindydavid4
Nov 10, 2017, 10:01am Top

exhibit a

It happens on every page on ever topic in every group I post on. It does not happen on any other site.

I have used different computers and get the same thing. I have not tried different browsers. Im on Chrome I'll try IE

9MarthaJeanne
Nov 10, 2017, 10:05am Top

>8 cindydavid4: That page looks totally normal to me.

10jjwilson61
Nov 10, 2017, 10:15am Top

I agree that we're really going to need a screenshot to figure this out. What kind of computer do you use so we can give you the right directions for taking a screenshot.

11cindydavid4
Edited: Nov 10, 2017, 10:23am Top

fyi it looks normal on IE

HP Laptom 17 - bsOxx

12jjwilson61
Nov 10, 2017, 10:31am Top

Is that Windows? What version? Is your Chrome version up to date?

13cindydavid4
Nov 10, 2017, 10:49am Top

Windows 10 Chrome is up to date

14kristilabrie
Nov 10, 2017, 11:01am Top

I'm glad the site looks normal on IE, it sounds like something Chrome-specific then. I can see your example page fine in my Chrome browser, perhaps you could try clearing your browser cookies in Chrome? If that doesn't work, try uninstalling/re-installing Chrome?

Agree with others that sending a screenshot of what you see may help us tease this out (here's how: https://en.support.wordpress.com/make-a-screenshot/).

15lorannen
Nov 10, 2017, 12:26pm Top

>8 cindydavid4: Even if I sign in to your account, that page (and all Talk pages I've tested) looks perfectly normal to me. As my colleague mentioned in >14 kristilabrie:, we're really going to need a screenshot in order to help you troubleshoot this. And it's also a really good idea for you to try LT on a different browser.

16lorax
Nov 10, 2017, 1:10pm Top

It's obviously not a universal problem with Chrome, of course, or many more people would be having problems.

To the OP:

1. What version of Chrome are you using? Not just "up to date" but the actual version?
2. If you view LT from an incognito window, how does it look? That should give us an idea of whether or not it's due to an extension that you're using.
3. Please, please, *please* post a screenshot, preferably one from the top of the topic so the sidebars appear. I don't know how many more times we need to ask.

17kristilabrie
Nov 10, 2017, 1:28pm Top

>15 lorannen: cindydavid4 mentions in >11 cindydavid4: that LT looks good on IE, so that's good.

>16 lorax: Let's give them a chance to answer our suggestion & request for a screenshot in >14 kristilabrie: and >15 lorannen:, shall we? It'll definitely be useful to have Chrome version, though I doubt it's that (or I'd suspect others would be seeing the same thing, for recent versions of Chrome).

18lorax
Edited: Nov 10, 2017, 1:31pm Top

>17 kristilabrie:

I first asked them for a screenshot in 7. It was repeated in 10. They have posted three times since my initial request.

Now, if you mean "I expect them to ignore a mere user, and they haven't posted since a *real* request", fine, I'll stop trying to help. I know that sometimes we get a bit overeager to help out here.

19kristilabrie
Edited: Nov 10, 2017, 1:38pm Top

>18 lorax: That's not at all what I said or meant, so try not to take it the wrong way. I see that cindydavid4 missed the first two requests, but since we've posted twice since asking for a screenshot (Loranne making it more clear than myself, I'll admit), I don't think it bears mentioning a 3rd time without giving them a chance to reply, that's all. No difference between staffer and member asking, IMHO. I'm sorry if you misinterpreted my message, it wasn't my intention.

20cindydavid4
Edited: Nov 10, 2017, 2:51pm Top

>16 lorax: oh for heavens sakes - so sorry I did not answer right away. real life interviened and I needed to be gone a few hours. I did see the several requests but knew I was going to need to leave and needed to go.

I am new to this so I need to read the instructions about how to make a snapshot of a page and get it done. I also am going to re clear my history that I had done recently but it doesn't hurt to do again. Will be back with you shortly. In the meantime I might just have to view this sight on IE

It also occurs on incognito

And it can't be chrome, this is the only site this happens .

I do appreciate the help you guys want to provide. But can you be a little less condecending? Thank you

21cindydavid4
Nov 10, 2017, 3:17pm Top

Ok well, I tried to print the page as per instruction on the link above. preview comes up showing everything looking normal. So now what do I do?

22lorannen
Nov 10, 2017, 3:51pm Top

>21 cindydavid4: Upload it, so we can see? On Windows 10, you might try using the snipping tool instead. That lets you select a specific part of your screen to take a picture of.

23lorax
Edited: Nov 10, 2017, 4:14pm Top

>20 cindydavid4:

The issue is that nobody else has reported the problem, so there's something about your specific setup, as it interacts with LibraryThing, that's causing it. That's why people are asking for so many details. (I'm a little disappointed it happens in incognito mode - usually extensions are the culprit for situations like this.) So we're trying to get as much detail as possible so that staff can potentially replicate the problem, which is the first step to fixing it.

24cindydavid4
Nov 10, 2017, 6:55pm Top

I do understand why you need more information. I did try getting a screen shot and just was not able to make it happen. At some point I'll ask one of my coworkers who knows these things better than I do and can get it done for me. For now, I'll just use LT on IE. Thank you very much for your time and assistance.

Group: Bug Collectors

871 members

90,426 messages

Bug Tracking

This topic is part of LibraryThing's in-talk bug tracking.

Join or watch Bug Collectors to get "Bug Tracking" under "The World" in Talk all the time.

Bug (edit)

ID: 274502

Category: Talk pages

Assigned to all

Reported by cindydavid4

Status: Reported

Nov 8, 2017, 11:55pm

321 days since last change

By cindydavid4

Status log

Reported. cindydavid4 (Nov 8, 2017, 11:55pm)

About

This topic is not marked as primarily about any work, author or other topic.

Touchstones

No touchstones

About | Contact | Privacy/Terms | Help/FAQs | Blog | Store | APIs | TinyCat | Legacy Libraries | Early Reviewers | Common Knowledge | 129,034,683 books! | Top bar: Always visible