HomeGroupsTalkZeitgeist
This site uses cookies to deliver our services, improve performance, for analytics, and (if not signed in) for advertising. By using LibraryThing you acknowledge that you have read and understand our Terms of Service and Privacy Policy. Your use of the site and services is subject to these policies and terms.
  • LibraryThing
  • Book discussions
  • Your LibraryThing
  • Join to start using.

Search not working

Bug Collectors

Join LibraryThing to post.

1Bettesbooks
Oct 10, 5:46am Top

on your books page. Must go to Home page to do search to locate a book I have already entered in my list.

2kristilabrie
Oct 10, 9:06am Top

We'll need more specifics here. What search/es are you running in "Your books" that you're not finding? Also, can you verify which collection/s you're searching? Thanks!

3kleh
Oct 11, 7:21pm Top

I'm not sure if my issue is the same as reported by Bettesbooks.

Tonight, whatever search term I enter in the "Search site" box at the top of the page, I get "no results".
The only exception is if I click on the "all collections" option to restrict the search to my own books.

4JSMH
Oct 11, 8:07pm Top

same problem as kleh. Site search is not working. Takes a long time to repaint page and indicate search is in progress, then a long time showing search in progress symbol, then no search results.

5Lyndatrue
Oct 11, 8:21pm Top

I got curious, and searched for an author name that is also in my library. It is exactly as reported, with no results, not even suggestions, after it completes. I searched for Greg Bear, and, as I suspected, the touchstones are not working either.

"Greg Bear" — no results

I've tried Firefox, and Internet Explorer, and the results are consistently empty.

Bleagh.

6lorannen
Oct 11, 9:09pm Top

At this point, it seems to be working. One of our developers confirms, Site Search had some trouble starting shortly before >3 kleh: posted. Let me know if you're still seeing issues?

7JSMH
Oct 11, 9:30pm Top

It's working now! HURRAY!!!!!!

8lorannen
Oct 11, 9:36pm Top

>7 JSMH: Glad to hear it, and our apologies for the downtime. Marking as closed.

9kleh
Oct 11, 9:37pm Top

Yes, now working again for me too.

10timspalding
Oct 11, 9:49pm Top

Sorry. ccatalfo worked a problem tonight. It ended by restarting the server.

Group: Bug Collectors

876 members

90,693 messages

Bug Tracking

This topic is part of LibraryThing's in-talk bug tracking.

Join or watch Bug Collectors to get "Bug Tracking" under "The World" in Talk all the time.

Bug (edit)

ID: 297322

Category: Your books (catalog)

Assigned to all

Reported by Bettesbooks

Status: Closed by staff

Oct 11, 9:36pm

8 days since last change

By lorannen

Status log

Reported. Bettesbooks (Oct 10, 5:46am)

Closed by staff. lorannen (Oct 11, 9:36pm)

About

This topic is not marked as primarily about any work, author or other topic.

Touchstones

No touchstones

About | Contact | Privacy/Terms | Help/FAQs | Blog | Store | APIs | TinyCat | Legacy Libraries | Early Reviewers | Common Knowledge | 129,594,354 books! | Top bar: Always visible