HomeGroupsTalkZeitgeist
This site uses cookies to deliver our services, improve performance, for analytics, and (if not signed in) for advertising. By using LibraryThing you acknowledge that you have read and understand our Terms of Service and Privacy Policy. Your use of the site and services is subject to these policies and terms.
  • LibraryThing
  • Book discussions
  • Your LibraryThing
  • Join to start using.

Touchstones Not Working in Some Posts, Working in Others, Same Thread

Bug Collectors

Join LibraryThing to post.

1fuzzi
Apr 2, 12:28pm Top

I have a thread in which I keep track of the books I've read each month:

https://www.librarything.com/topic/301181#6672974

The touchstones are working fine for January and February posts, but keep timing out for March, and now for April.

A few touchstones for May and later months are working fine.

I've gone through the two posts (March and April) and made sure all the urls were https instead of http, as this has been an issue in the past, but the touchstones in these two posts are still not working.

I've tried editing on my laptop and iPad at home, and on my computer at work, but still have the timeout issue.

Direct link to April: https://www.librarything.com/topic/301181#6672974

Direct link to March: https://www.librarything.com/topic/301181#6672973

Thank you.

2fuzzi
Apr 2, 12:52pm Top

April is now working, March is still not.

3lorannen
Apr 4, 9:28am Top

>2 fuzzi: Can you list some specific touchstones that aren't working? Since the posts you mention have been edited, are fairly long, and all appear to have functional links, it's hard for me to tell which things are part of the issue and which aren't.

When you mention that you've made sure all links are https, what links are you referring to? Touchstones shouldn't affect or require a whole URL to work (as I'm sure you know).

4fuzzi
Apr 4, 6:21pm Top

>3 lorannen: the touchstones in my threads have been wonky on and off for a few weeks, working one day, not the next. As of yesterday evening the touchstones were working in all the posts of the thread I mentioned above. I'm waiting to see if they "act up" again before I declare the bug fixed and change the status.

When I edited the posts for my March and April challenges (linked above) the touchstones for both titles and authors would not load at all, but eventually I'd get a time out (think it was Gateway) in the right margin under "Touchstones". The pictures and text were fine, displayed properly, but nothing was linked with touchstones. The other posts in the same thread displayed touchstones correctly, such as the "January" and "February" posts.

The "https" I was referring to was regarding urls and pictures I have added to my threads. Earlier this year when so many members were complaining of issues with pictures not displaying, I searched for something to fix my issues. One of the fixes suggested was to change all urls within one's posts from http to https. This usually fixed any timeout issues I have had, but not in the last few weeks, and not in these two particular posts.

I hope that clarifies it for you. :)

Group: Bug Collectors

902 members

92,476 messages

Bug Tracking

This topic is part of LibraryThing's in-talk bug tracking.

Join or watch Bug Collectors to get "Bug Tracking" under "The World" in Talk all the time.

Bug (edit)

ID: 305489

Category: Uncategorized

Assigned to all

Reported by fuzzi

Status: Reported

Apr 2, 12:28pm

48 days since last change

By fuzzi

Status log

Reported. fuzzi (Apr 2, 12:28pm)

About

This topic is not marked as primarily about any work, author or other topic.

Touchstones

No touchstones

About | Contact | Privacy/Terms | Help/FAQs | Blog | Store | APIs | TinyCat | Legacy Libraries | Early Reviewers | Common Knowledge | 134,738,412 books! | Top bar: Always visible