Need Help With EReader

TalkA Quieter LibraryThing

Join LibraryThing to post.

Need Help With EReader

This topic is currently marked as "dormant"—the last message is more than 90 days old. You can revive it by posting a reply.

1honeydew69862004
Dec 28, 2010, 12:41pm

I just got a Pandigital ereader a couple of weeks ago. I haven't been able to really use it that much yet. Well this morning I was out with it and I put it in "sleep" mode and now I can't get it back on. I know that it is charged and I've heard that it is very similiar to the Nook color. Anyone have any advice?

2reading_fox
Dec 28, 2010, 12:47pm

I don't know that one. The folks over at Mobileread.com are normally very helpful with such matters.

Its normally a case of just pressing ON again. Maybe press and hold for couple of seconds.

3honeydew69862004
Dec 28, 2010, 12:50pm

I've tried holding the on switch. I hate the idea of pressing the reset button and losing what I've got downloaded.

4reading_fox
Dec 28, 2010, 12:58pm

Reset doens't normally delete anything when it's just rebooting the device. Like I say I don't know about your specifics, but it doesn't do so on mine.

Try plugging it into a charger/PC? that sometimes wakes it up, even if it is fully charged.

5honeydew69862004
Dec 28, 2010, 1:05pm

Thanks I reset it and now it's working again.

6honeydew69862004
Dec 28, 2010, 1:20pm

Ok I've got another question. I'm getting internet thru my cell phone company. It's MiFi and my ereader recongines it but the internet is locked and i can't connect with it.

7reading_fox
Dec 28, 2010, 3:04pm

You'll need the password and or access number that you used to set it up originally.

8honeydew69862004
Dec 28, 2010, 9:47pm

I tried the password that came with the MiFi but it won't work.

Join to post