• LibraryThing
  • Book discussions
  • Your LibraryThing
  • Join to start using.

Add book bug

Bug Collectors

Join LibraryThing to post.

Jul 1, 2012, 6:08am Top

using overcoat I find 3 results for 8873057144, but I'm unable to add any of them to my library

Jul 1, 2012, 6:20am Top

It's not a bug, it added the book for me from the first source.

Jul 1, 2012, 6:37am Top

Which source are you using then? I tried it through overcat too (like OP) and ran into the same problem. Same when I use "Italian National Library Service" directly, which is the source overcat brings up.

Jul 1, 2012, 7:12am Top

I searched using Overcat, as the OP suggested, and I selected the first example it proposed, which was the Italian National Library Service I think.

Jul 1, 2012, 7:30am Top

Maybe it's somehow browser related then. I'm using FF13.0.1

Edited: Jul 1, 2012, 8:31am Top

The script doesn't run for me

javascript:document.form0.submit() first work
javascript:document.form1.submit() second work
javascript:document.form2.submit() second work

I'm using Safari Version 5.1.7

the script works with books found searching pentothal, for example

I tried firefox 13.0.1 with no luck

Jul 1, 2012, 7:52am Top

Yes, I get those too.

Jul 1, 2012, 10:10am Top

I tried FF, Camino and Chrome; it didn't work in any of them.

Jul 1, 2012, 11:07am Top

So it's not the browser either. Getting puzzled.

Jul 1, 2012, 7:51pm Top

The question is what browser is bernsad using, because it gets around a known bug. Look in the More on all three results - the publication contains \1999!, and LT can't handle backslashes. An attempt to add fails silently, just as this one is doing (Amazon frequently has backslashes in titles, so that's what's usually mentioned, but any backslash anywhere in the record fails).

The really odd thing is that entering that ISBN and searching Overcat got me no results; I added Italian National Library Service and searched on that, got one result though the top said 3 (and nothing extra in More, I checked), then searched on Overcat again and got three results. Probably a completely separate bug (or even a feature - it doesn't give me non-English results in Overcat unless I search them directly first?). It will be interesting to see if I get Italian results from now on.

Jul 2, 2012, 2:12am Top

> 11

It works fine in IE8, as I just tried it.

Oct 31, 2014, 9:31pm Top

fixed now it works

Jan 30, 5:04am Top

Our Start-Page remains empty. Can fill in the list on adding books manually, but not choose a collection nor save the list

Jan 30, 6:08am Top

This is an old, closed bug. you would do best to open a new bug, giving as many details as possible including browser and operating system.

Group: Bug Collectors

772 members

79,078 messages

Bug Tracking

This topic is part of LibraryThing's in-talk bug tracking.

Join or watch Bug Collectors to get "Bug Tracking" under "The World" in Talk all the time.

Bug (edit)

ID: 139179

Category: Add books - General

Assigned to all

Reported by supersidvicious

Status: Closed by member

Oct 31, 2014, 9:31pm

1 years since last change

By supersidvicious

Status log

Reported. supersidvicious (Jul 1, 2012, 6:08am)

Closed by member. supersidvicious (Oct 31, 2014, 9:31pm)


This topic is not marked as primarily about any work, author or other topic.


No touchstones

Help/FAQs | About | Privacy/Terms | Blog | Store | Contact | APIs | WikiThing | Common Knowledge | Legacy Libraries | Early Reviewers | 100,956,134 books! | Top bar: Always visible