Problem with Tags

TalkPalmThing for LibraryThing

Join LibraryThing to post.

Problem with Tags

This topic is currently marked as "dormant"—the last message is more than 90 days old. You can revive it by posting a reply.

1nperrin
Aug 7, 2007, 8:18am

I didn't see this as a known issue in the threads below, but I installed PalmThing on my Z22 over the weekend and didn't have any trouble with the installation, except none of my tags are showing up. All the tag fields in my book records are blank, and none of my @ tags are showing up as categories. I checked the tab-delimited export and it looked as it should. Any ideas?

2MMcM
Edited: Aug 7, 2007, 10:36am

I see, the export format changed subtly: it now says "your tags" as the column heading.

I have uploaded version 1.0.9 to address this. Let me know if that does not fix it. Sorry for the inconvenience.

3nperrin
Aug 7, 2007, 12:29pm

Thanks! I'll have to test it after work, but I'll let you know tonight.

4nperrin
Aug 7, 2007, 9:28pm

Beautiful! Thanks again!

5shanglee
Jan 22, 2008, 7:39pm

Hi, i've tried installing this on my treo 650, great thing to carry around! but the tags are still not working. i only have 1 category shown which is "All" (and "main"). any ideas how to go about this?

6MMcM
Jan 22, 2008, 9:41pm

You don't have any category tags, just regular ones. Category tags start with . I'm open to suggestions for other ways of mapping LT data to handheld data, but note that you already have more regular tags than PalmOS allows.

7shanglee
Jan 25, 2008, 11:14am

Oh.. thanks a million! I realise it doesn't work like tags (no book can have 2 categories), but having just the buy category will work fine for me. :) Thanks again.