HomeGroupsTalkZeitgeist
This site uses cookies to deliver our services, improve performance, for analytics, and (if not signed in) for advertising. By using LibraryThing you acknowledge that you have read and understand our Terms of Service and Privacy Policy. Your use of the site and services is subject to these policies and terms.
  • LibraryThing
  • Book discussions
  • Your LibraryThing
  • Join to start using.

Suddenly, I am not able to post in my own thread.

Bug Collectors

Join LibraryThing to post.

1jessibud2
Edited: Dec 1, 2017, 2:05pm Top

I keep getting *this is a double post* error pop up message. I see that others are posting in other threads so I don't know why this is happening. Any ideas on how to bypass this issue?

Edited to say that clearly, this posted here without any problem.

2Lyndatrue
Dec 1, 2017, 2:51pm Top

I'm not sure what your problem was, but want to post this here, so that others won't have to search to figure out which thread is "yours" in this instance.

http://www.librarything.com/topic/273923

You posted (so I'm guessing you should close this).

http://www.librarything.com/topic/273923#6264957

Feel free to correct me, if that's the wrong thread.

3jessibud2
Dec 1, 2017, 3:47pm Top

Thanks. Ok, I have just tried again to post my original post that gave me the *duplicate* pop-up and it did it again. I had included a link so I just tried again, this time excluding that link. It worked fine. I posted another message with the link alone and that worked too. Seems it just didn't like both together. It's certainly not the first time I've ever posted links within a message so I was confused. I guess LT is just being temperamental.

Thanks for responding anyhow.

4rarm
Edited: Dec 1, 2017, 4:47pm Top

Happening to me as well. ETA: it also happened in this thread, when I tried to include a link, but in the thread I was originally trying to post to I was not linking to anything.

5lorannen
Dec 1, 2017, 6:41pm Top

Hmm, very odd. Is it happening on every thread, every time you try to post for you guys, as far as you can tell? When did the issue start?

Can you give me details on what browser/OS you're using?

I see this happen very occasionally, but it usually doesn't persist—certainly not beyond one post attempt. It looks like one of our servers is behind and playing catch-up at the moment. I'm currently betting that's the reason for the trouble.

6lorannen
Edited: Dec 1, 2017, 6:45pm Top

Following up on >5 lorannen:, it could take some time (possibly a couple hours, depending on why it fell behind) for the server to catch-up. I'll post again here once that's done.

7jessibud2
Dec 1, 2017, 7:07pm Top

>5 lorannen: - For me, I noticed it this morning, and it was only when I composed a longer post that included a link to youtube. I had actually posted a few posts before this began. But, as I mentioned, I have certainly done that before, more than once, and have never had an issue. I tried it later in the day, just copying and pasting the post (I had saved it in my email). It kept happening until I split it into 2 separate posts. And I saw that other threads were moving along fine so it didn't seem that LT was down for maintenance or anything.

Anyhow, once I split it all seemed ok but I thought I'd put the word out there because I don't understand what the system means when it says that this is *a duplicate post*.

I use a PC, my browser is Microsoft Edge (is that a browser? I am not good with tech terms!).

All seems fine now, by the way

8rarm
Edited: Dec 1, 2017, 7:43pm Top

I noticed it this evening, on a Windows 10 PC, using Chrome (on a different machine now, still Windows 10 and Chrome). I only tried posting in two threads, both in Bug Collectors. Was definitely not happening yesterday. I am able to post in this thread now, but still getting the duplicate post message when I try to post in a thread I started, this one.

9karenmarie
Edited: Dec 2, 2017, 7:16am Top

I had this problem this morning, Dell laptop, Windows 8.1, IE.

I tried posting, got Duplicate Post. Cut the message, went back to talk, re-entered the thread, pasted the message, still got Duplicate Post. I changed one word, frabjous (being in a Jabberwocky frame of mind and never having had problems with frabjous before) to lovely, and it took the post. Timing? AI newly hating the word frabjous then but not now since this post works? Enquiring minds want to know!

10jessibud2
Edited: Dec 2, 2017, 11:32am Top

I am having this again right now. I just tried to post and the *duplicate* popped up again.

edited to add: so why is it working here, now, and not on the thread I just tried to post on, not 1 minute ago?

11timspalding
Dec 2, 2017, 7:15pm Top

Hi. The database got behind. Problems related to it were why we went down a 45 minutes later in the day. Thanks for the report.

12jessibud2
Dec 2, 2017, 9:41pm Top

>11 timspalding: - Thanks! It's a relief knowing that there are smart people on the other side of my computer screen who can fix what I can't even understand! Much appreciated.

:-)

13karenmarie
Dec 3, 2017, 4:28am Top

What Shelley said in >10 jessibud2:.

14karenmarie
Dec 3, 2017, 4:58am Top

>13 karenmarie: And now it has posted.

15msf59
Dec 3, 2017, 6:31pm Top

I was having the same issue. It happened once yesterday, on a friend's thread on the 75 Challenge and on another friend's thread this morning. It hasn't happened since, though. Hopefully, it is resolved.

Group: Bug Collectors

871 members

90,400 messages

Bug Tracking

This topic is part of LibraryThing's in-talk bug tracking.

Join or watch Bug Collectors to get "Bug Tracking" under "The World" in Talk all the time.

Bug (edit)

ID: 276638

Category: Uncategorized

Assigned to all

Reported by jessibud2

Status: Closed by staff

Dec 2, 2017, 7:15pm

294 days since last change

By timspalding

Status log

Reported. jessibud2 (Dec 1, 2017, 2:05pm)

Closed by staff. timspalding (Dec 2, 2017, 7:15pm)

About

This topic is not marked as primarily about any work, author or other topic.

Touchstones

No touchstones

About | Contact | Privacy/Terms | Help/FAQs | Blog | Store | APIs | TinyCat | Legacy Libraries | Early Reviewers | Common Knowledge | 128,978,916 books! | Top bar: Always visible